通达信寻底K线公式源码分享

【更新时间:2020-08-27 11:09:28】

u=1138169918,3878545428&fm=26&gp=0.jpg

  均线:SMA(C,30,1),COLORLIBLUE,LINETHICK3;

  下轨:MA(MIN(LLV(L,21),LLV(L,34)),5),COLORYELLOW,LINETHICK2;

  上轨:MA(MAX(HHV(H,21),HHV(H,34)),5),COLORGREEN,LINETHICK2;

  MM:=(C+O)/2;

  空头K线:REF(MM,1)>MM,COLORGREEN,NODRAW;

  STICKLINE(REF(MM,1)>MM,O,C,8,1),COLORGREEN;

  STICKLINE(REF(MM,1)>MM AND C>O,H,C,1,0),COLORGREEN;

  STICKLINE(REF(MM,1)>MM AND C>O,O,L,1,0),COLORGREEN;

  STICKLINE(REF(MM,1)>MM AND C

  STICKLINE(REF(MM,1)>MM AND C

  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  A:=SMA(RSV,3,1);

  B:=SMA(A,3,1);

  寻底K线:B<=20,NODRAW,COLORYELLOW;

  STICKLINE(B<=20,O,C,8,1),COLORYELLOW;

  STICKLINE(B<=20 AND C>O,H,C,1,0),COLORYELLOW;

  STICKLINE(B<=20 AND C>O,O,L,1,0),COLORYELLOW;

  STICKLINE(B<=20 AND C

  STICKLINE(B<=20 AND C

  涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);

  STICKLINE(涨停,OPEN,CLOSE,8,0),COLORMAGENTA;

  量比:V/REF(MA(V,5),1),NODRAW,COLORYELLOW;

  短线:SMA(C,5,2),COLORWHITE;