资金趋势副图公式有未来函数

【更新时间:2020-08-27 11:05:38】

u=1441665420,67159265&fm=26&gp=0.jpg

  V1:=ZIG(3,12);

  V2:IF(REF(V1,2)>REF(V1,1) AND V1>REF(V1,1),50,0),colorred,LINETHICK2;

  V3:IF(REF(V1,2)

  VAR1:=ZIG(3,12)REF(ZIG(3,12),2);

  VAR2:=ZIG(3,12)>REF(ZIG(3,12),1) AND REF(ZIG(3,12),1)

  DRAWTEXT(VAR1,50,'卖出'),coloryellow;

  DRAWTEXT(VAR2,50,'买入'),coloryellow;

  VAR3:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);

  买点:= VAR3,colorred;

  DRAWTEXT(买点>0,45,'低吸点'),colormagenta;

  STICKLINE(买点,0,50,2,0),colormagenta,LINETHICK1;