通达信突破大阴实顶,阴线战法之一公式

【更新时间:2020-08-01 23:09:00】

通达信突破大阴实顶,阴线战法之一公式

通达信突破大阴实顶,阴线战法之一公式

{突破大阴实顶,阴线战法之一

公式描述: 阴线战法}

X_1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;

X_2:=NAMELIKE(1) OR NAMELIKE(2) OR NAMELIKE(3) AND X_1>=4.945;

X_3:=CLOSE=ZTPRICE(REF(CLOSE,1),0.1) OR X_2;

X_4:=CLOSE<0.96*OPEN OR CLOSE<=REF(CLOSE,1)*0.96 OR CLOSE>1000 AND CLOSE<=REF(CLOSE,1)*0.98;

X_5:=BARSLAST(FILTER(X_4,2));

X_6:=REF(MAX(OPEN,CLOSE),X_5);

.......