通达信精准红绿波段公式

【更新时间:2020-08-01 23:02:31】

通达信精准红绿波段公式

通达信精准红绿波段公式

VAR1:=(HHV(HIGH,9)-LLV(LOW,9));

VAR2:=(HHV(HIGH,9)-CLOSE);

VAR3:=(CLOSE-LLV(LOW,9));

VAR4:=VAR2/VAR1*100-70 ;

VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;&nBSp;

VAR6:=(2*C+H+L)/4;

VAR7:=SMA((VAR3/VAR1*100),3,1);

VAR8:=LLV(LOW,34);

VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);

VAR10:= IF(VAR9>100,VAR9-100,0);

VARA:=HHV(HIGH,34);

防线:=EMA((VAR6-VAR8)/(VARA-VAR8)*100,8);

B1:=EMA(防线,5);

见红建仓:STICKLINE(防线-B1>0,防线,B1,8,1),COLORRED;

绿出离场:STICKLINE(防线-B1<0,防线,B1,8,1),COLOR00FF00;

快乐炒股:STICKLINE(防线>0 AND 防线-B1>=0,2,8,6,0),COLORRED;

离场休息:STICKLINE(防线>0 AND 防线-B1<0,2,8,6,0),COLOR00FF00;

警:88,LINETHICK3,COLORRED;

戒:20,LINETHICK3,COLORGREEN;

Y:0,LINETHICK2,COLORBLUE;