通达信公式指标源码:MACD月周日共振

通达信公式指标源码:MACD月周日共振 LONG:=26;SHORT:=12;MID:=9; DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG),LINETHICK1,COLORWHITE;DEA:EMA(DIF,MID),LINETHICK1,COLORWHITE; MACD:(DIF-DEA)*2,COLORSTICK; 周DIFF:MA(

通达信公式指标源码:MACD月周日共振

复星医药600196股票最新价格

LONG:=26;SHORT:=12;MID:=9;

DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG),LINETHICK1,COLORWHITE;DEA:EMA(DIF,MID),LINETHICK1,COLORWHITE;

MACD:(DIF-DEA)*2,COLORSTICK;

周DIFF:MA("MACD.DIF#WEEK"(LONG,SHORT,MID),5),LINETHICK1,COLORMAGENTA;

周DEA:MA("MACD.DEA#WEEK"(LONG,SHORT,MID),5),LINETHICK1,COLORMAGENTA;

周金▲:DRAWTEXT(CROSS("MACD.DIF#WEEK"(LONG,SHORT,MID) ,"MACD.DEA#WEEK"(LONG,SHORT,MID)),周DIFF,'▲'),COLORMAGENTA;

周死▼:DRAWTEXT(CROSS("MACD.DEA#WEEK"(LONG,SHORT,MID) ,"MACD.DIF#WEEK"(LONG,SHORT,MID)),周DEA,'▼')COLORGREEN;

月DIFF:MA("MACD.DIF#MONTH"(LONG,SHORT,MID),5),LINETHICK1,COLORBLUE;

月DEA:MA("MACD.DEA#MONTH"(LONG,SHORT,MID),5),LINETHICK1,COLORBLUE;

月金▲:DRAWTEXT(CROSS("MACD.DIF#MONTH"(LONG,SHORT,MID) ,"MACD.DEA#MONTH"(LONG,SHORT,MID)),月DIFF,'▲'),COLORRED;

月死▼:DRAWTEXT(CROSS("MACD.DEA#MONTH"(LONG,SHORT,MID) ,"MACD.DIF#MONTH"(LONG,SHORT,MID)),月DEA,'▼'),COLORYELLOW;

支付宝转账赞助

支付宝扫一扫赞助

微信转账赞助

微信扫一扫赞助

【股友股评】: