通达信公式指标源码:宝塔镇妖股

通达信公式指标源码:宝塔镇妖股 X_1:=IF(NAMELIKE(7),0,1); X_2:=DYNAINFO(8)>0; X_3:=IF(NAMELIKE(8),0,1); X_4:=X_1 AND X_2 AND X_3; X_5:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100; X_6:=SMA(X_5,9

通达信公式指标源码:宝塔镇妖股

复星医药600196股票最新价格

X_1:=IF(NAMELIKE(7),0,1);

X_2:=DYNAINFO(8)>0;

X_3:=IF(NAMELIKE(8),0,1);

X_4:=X_1 AND X_2 AND X_3;

X_5:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

X_6:=SMA(X_5,9,1);

X_7:=SMA(X_6,9,1);

X_8:=CROSS(X_6,X_7);

X_9:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;

X_10:=COUNT(X_8,21)>=2;

X_11:=X_6<20;

X_12:=MA(CLOSE,10)>REF(MA(CLOSE,10),1);

X_13:=COUNT(X_9<(-8),20)>=1 AND X_9<=0 AND COUNT(X_9<=0,4)>=2;

X_14:=X_10 AND X_11 AND X_12 AND X_13;

X_15:=X_14 AND COUNT(X_14,10)=1;

X_16:=REF(CLOSE,1);

X_17:=SMA(MAX(CLOSE-X_16,0),7,1)/SMA(ABS(CLOSE-X_16),7,1)*100;

X_18:=SMA(MAX(CLOSE-X_16,0),13,1)/SMA(ABS(CLOSE-X_16),13,1)*100;

X_19:=BARSLAST(X_18<20)<=3 AND CROSS(X_17,X_18);

X_20:=(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*100<(-12.5);

X_21:=LLV(LOW,5);

X_22:=HHV(HIGH,5);

X_23:=EMA((CLOSE-X_21)/(X_22-X_21)*100,4);

X_24:=EMA(0.667*REF(X_23,1)+0.333*X_23,2);

X_25:=X_19 AND X_20 AND CROSS(X_23,X_24) AND X_23<=25;

X_26:=DMA(EMA(CLOSE,14),SUM(VOL,5)/3/CAPITAL);

X_27:=(CLOSE-X_26)/X_26*100;

X_28:=X_27<(-38);

X_29:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);

X_30:=(CLOSE-X_29)/X_29*100;

X_31:=REF(X_30,1)<(-37) AND X_30>REF(X_30,1) AND REF(X_30,1)<REF(X_30,2) AND REF(X_30,2)-REF(X_30,1)>1;

X_32:=X_28 OR X_31 AND VOL/CAPITAL*100<6;

X_33:=X_32 AND COUNT(X_32,10)=1;

X_34:=(HIGH-LOW)/HIGH*100+(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;

X_35:=EMA(MA(X_34,50),5);

X_36:=X_35>LLV(X_35,5)*1.01 AND REF(X_35,1)<REF(LLV(X_35,5),1)*1.01 AND LLV(X_35,50)=LLV(X_35,5);

X_37:=LLV(LOW,5)=LLV(LOW,50) AND LLV(LOW,5)<HHV(LOW,70)*0.5;

X_38:=X_36 AND X_37;

X_39:=X_15 OR X_25 OR X_33 OR X_38 AND X_4;

STICKLINE(X_39,0,90,1,0),COLORBROWN;

STICKLINE(X_39,0,90,0.1,0),COLORRED;

X_40:=CLOSE/REF(CLOSE,1)>1.05 AND CLOSE=HIGH AND BETWEEN(FORCAST(VOL,4),0.2*FORCAST(VOL,12),2.1*FORCAST(VOL,12));

X_41:=FILTER(X_40,28)*100;

X_42:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.01 AND CLOSE>REF(CLOSE,1),91,0);

X_43:=FILTER(X_42>90,45) AND FILTER(X_42>90,35) AND X_41>0;

X_44:=X_43 AND COUNT(X_43,60)=1;

STICKLINE(X_44,75,66,1,0),COLORRED;

STICKLINE(X_44,66,57,1,0),COLORMAGENTA;

STICKLINE(X_44,57,48,2,0),COLORGREEN;

STICKLINE(X_44,48,39,2,0),COLORBLUE;

STICKLINE(X_44,30,21,3,0),COLORBROWN;

STICKLINE(X_44,39,30,3,0),COLORCYAN;

STICKLINE(X_44,21,12,4,0),COLORYELLOW;

STICKLINE(X_44,12,3,4,0),COLORWHITE;

DRAWICON(X_44,70,13);

支付宝转账赞助

支付宝扫一扫赞助

微信转账赞助

微信扫一扫赞助

【股友股评】: