通达信公式指标源码:牛股放量选股

【更新时间:2019-09-11 11:06:24】

通达信公式指标源码:牛股放量选股

复星医药600196股票最新价格

M5:=MA(C,5);

M10:=MA(C,10);

M20:=MA(C,20);

M30:=MA(C,30);

ZT:=COUNT(C/REF(C,1)>=1.095,10)=1;

TS:=BARSLAST(V=HHV(V,180));

CG:=BARSLAST(V=FINDHIGH(V,1,179,2));

XG1:C/REF(C,1)>=1.095 AND ZT AND C>M5 AND C>M10 AND C>M20 AND C>M30 AND (TS=0 OR CG=0);