通达信公式指标源码:暴涨牛选股

通达信公式指标源码:暴涨牛选股 ZK1:=(MA(MA(H,25),25)-MA(MA(L,25),25))*1+MA(MA(H,25),25); ZD1:=MA(MA(L,25),25)-(MA(MA(H,25),25)-MA(MA(L,25),25))*1; JJ:=(HIGH+LOW+CLOSE)/3; QJ0:=VOL/IF(HIGH=LOW,4,HIGH-L

通达信公式指标源码:暴涨牛选股

复星医药600196股票最新价格

ZK1:=(MA(MA(H,25),25)-MA(MA(L,25),25))*1+MA(MA(H,25),25);

ZD1:=MA(MA(L,25),25)-(MA(MA(H,25),25)-MA(MA(L,25),25))*1;

JJ:=(HIGH+LOW+CLOSE)/3;

QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);

QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));

QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));

QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));

QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));

DDX:=((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,10000,10000);

V2:=SMA(IF(C>=REF(C,1),DDX,-DDX/100),2,1);

V5:=SMA(V2*120/FROMOPEN*5,2,1);

V10:=SMA(V5,5,1);

V20:=SMA(V10,5,1);

DY:=CURRBARSCOUNT=1 AND C<REF(C,1);

DY2:=REF(V2,1)-DY;

暴涨牛:C>O AND DY2<0.02 AND MA(C,5)>MA(C,60) AND C/REF(C,1)>=1.02 ;

支付宝转账赞助

支付宝扫一扫赞助

微信转账赞助

微信扫一扫赞助

【股友股评】: