通达信公式指标源码:长短趋势

通达信公式指标源码:长短趋势 短趋势:((3*SMA((CLOSE- LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)*1.032+50),COLORRED; VAR2

通达信公式指标源码:长短趋势

复星医药600196股票最新价格

短趋势:((3*SMA((CLOSE- LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)*1.032+50),COLORRED;

VAR2:=(2*CLOSE+HIGH+LOW+OPEN)/5;

VAR3:=LLV(LOW,34);

VAR4:=HHV(HIGH,34);

长趋势:EMA((VAR2-VAR3)/(VAR4-VAR3)*100,13),COLOR00FF00;

判断底:SQRT(SQRT(FLOOR(SQRT(MA(1/WINNER(CLOSE)*100,4)/10000))))*5;

VAR5:=CROSS(短趋势,长趋势)AND 长趋势<25;

底部:STICKLINE(短趋势<10 AND 判断底>0,0,30,6,1);

STICKLINE(VAR5,0,50,8,0) ,COLORRED;

DRAWICON(VAR5 AND 判断底>0,60,1);

DRAWTEXT(COUNT(短趋势<10 AND 判断底>0,8) AND VAR5,50,'一定买');

DRAWTEXT(CROSS(短趋势,长趋势)AND 长趋势>25 AND 长趋势>REF(长趋势,1),50,'快拉或短顶');

VAR6:=CROSS(短趋势,长趋势)AND 长趋势<50;

DRAWTEXT( COUNT(短趋势<30 AND 判断底>0,5) AND VAR6,30,'短线买');

支付宝转账赞助

支付宝扫一扫赞助

微信转账赞助

微信扫一扫赞助

【股友股评】: